Muten Roshi's Schildkröte das Moos vom Buckel schrubben...

alles was es sonst noch an der 650er gibt
Benutzeravatar
MutenRoshi
Full Member
Beiträge: 116
Registriert: 24.11.2019, 20:57
Wohnort: Mainz
Hat sich bedankt: 11 Mal
Danksagung erhalten: 1 Mal
Kontaktdaten:

Re: Muten Roshi's Schildkröte das Moos vom Buckel schrubben...

Beitrag von MutenRoshi »

KLR600 hat geschrieben:
30.11.2019, 01:51
Ach... hab mal drauf bestanden, das JASO in unserem Öl sein müsse.
Hab das mal geschlussfolgert, als meine liebe Garagennachbarin über Kupplungsprobleme klagte und vorher Autoöl, also ohne JASO, reingekippt hatte.
Aber bei ihr wars der Kupplungszug, der am Krümmer schmorte, korrodierte, rostete und letztlich den Zug nicht mehr richtig lösen konnte.
Das Öl war allerdings jetzt kein Grund für groben Verschleiß in irgend einer Form?
Eintopf schmoren...

Benutzeravatar
KLR600
Full Member
Beiträge: 673
Registriert: 06.07.2008, 20:23
Wohnort: Köln
Hat sich bedankt: 7 Mal
Danksagung erhalten: 7 Mal

Re: Muten Roshi's Schildkröte das Moos vom Buckel schrubben...

Beitrag von KLR600 »

MutenRoshi hat geschrieben:
30.11.2019, 19:21
KLR600 hat geschrieben:
30.11.2019, 01:51
Ach... hab mal drauf bestanden, das JASO in unserem Öl sein müsse.
Hab das mal geschlussfolgert, als meine liebe Garagennachbarin über Kupplungsprobleme klagte und vorher Autoöl, also ohne JASO, reingekippt hatte.
Aber bei ihr wars der Kupplungszug, der am Krümmer schmorte, korrodierte, rostete und letztlich den Zug nicht mehr richtig lösen konnte.
Das Öl war allerdings jetzt kein Grund für groben Verschleiß in irgend einer Form?
ne
KLR 600 Bj.`89 ™

Benutzeravatar
MutenRoshi
Full Member
Beiträge: 116
Registriert: 24.11.2019, 20:57
Wohnort: Mainz
Hat sich bedankt: 11 Mal
Danksagung erhalten: 1 Mal
Kontaktdaten:

Re: Muten Roshi's Schildkröte das Moos vom Buckel schrubben...

Beitrag von MutenRoshi »

KLR600 hat geschrieben:
30.11.2019, 19:51
MutenRoshi hat geschrieben:
30.11.2019, 19:21
KLR600 hat geschrieben:
30.11.2019, 01:51
Ach... hab mal drauf bestanden, das JASO in unserem Öl sein müsse.
Hab das mal geschlussfolgert, als meine liebe Garagennachbarin über Kupplungsprobleme klagte und vorher Autoöl, also ohne JASO, reingekippt hatte.
Aber bei ihr wars der Kupplungszug, der am Krümmer schmorte, korrodierte, rostete und letztlich den Zug nicht mehr richtig lösen konnte.
Das Öl war allerdings jetzt kein Grund für groben Verschleiß in irgend einer Form?
ne
Gut, das klang jetzt nämlich erst mal so...dann werd ich das vom Polo nehmen.
Eintopf schmoren...

Benutzeravatar
MutenRoshi
Full Member
Beiträge: 116
Registriert: 24.11.2019, 20:57
Wohnort: Mainz
Hat sich bedankt: 11 Mal
Danksagung erhalten: 1 Mal
Kontaktdaten:

Re: Muten Roshi's Schildkröte das Moos vom Buckel schrubben...

Beitrag von MutenRoshi »

Habe im Downloadbereich eine Kleinigkeit hinterlegt... :gut:
Eintopf schmoren...

Benutzeravatar
Mud Flap
Full Member
Beiträge: 1064
Registriert: 29.12.2010, 12:57
Wohnort: Ratingen, Letzter Außenposten des Bergischen Landes
Hat sich bedankt: 2 Mal
Danksagung erhalten: 4 Mal

Re: Muten Roshi's Schildkröte das Moos vom Buckel schrubben...

Beitrag von Mud Flap »

Um den Öl Kram mal ab zu kürzen:
(Sorry, die Butter auf dem Popcorn ist kalt geworden, schmeckt nicht mehr)
Kipp rein den Schmodder!
Wir fahren einen Trecker mit Motortechnik von Anfang der 80er Jahre.
Der frist alles von Baumarkt bis Voodoo-Teuer.
Polo-, Louisgold passt, ja auch z.T. im Auto, ist nur teurer.
Nur echte Hyperduper-Auto(!)-Racing-Rennstrecken-Suppe ist nix.
Dem Motor ist es egal, aber sowas extrem Reibgemindertes kalkuliert eine Reibscheibenkupplung nicht mit ein.
Also Standart 10W40, 20W50 je nach geplantem Klima und es passt.
(Und ja, ich hab den Knall und fahre seit Jahren Vollsynthetik)

Zum Teelicht (Scheinwerfer):
Bekomme doch erst einmal den Rest der Elektrik stabil.
Dass die Batterie leergesaugt wird muss nicht am Regler liegen: Zündschalter, die geänderte Armatur, Masseschluß durch angescheuerte Kabel...

Danach mist Du einmal welche Spannung mit laufendem Motor an der Funzel überhaupt noch ankommen.
Wäre nicht verwunderlich wenn die alte Kabelage da einen Streich spielt.
Bei mir waren es gerade einmal so 10V, wieviel Strom hab ich dann nicht mehr gemessen.
Selbst mein Tagfahrlichtregler hatte da gemollt. (=Hilfsverkabelung mit dickerem Querschnitt und 2 Relais zum Scheinwerfer)
KL650A1 blau, Miniblinker, Acerbis Discschutz, Baja Fender + Mud Flap; Zeta Armor+ XCpro; Stahlflex; Alu-Skid; EM-Torsion-Doo; Wilbers Gabelfedern; Sturzbügel; Telefix; Hotfoot Schleifer, Supersprox, KLX-R Mod; Gucchi-Bob, Tommaselli Dakkar, GPR-GP New Style (rep again), Tweety iss tot, MRA-Scheibe, LED-DRL/Fog; Blue KLR-Club-Member #334

Benutzeravatar
MutenRoshi
Full Member
Beiträge: 116
Registriert: 24.11.2019, 20:57
Wohnort: Mainz
Hat sich bedankt: 11 Mal
Danksagung erhalten: 1 Mal
Kontaktdaten:

Re: Muten Roshi's Schildkröte das Moos vom Buckel schrubben...

Beitrag von MutenRoshi »

Mud Flap hat geschrieben:
01.12.2019, 00:04
Um den Öl Kram mal ab zu kürzen:
(Sorry, die Butter auf dem Popcorn ist kalt geworden, schmeckt nicht mehr)
Kipp rein den Schmodder!
Wir fahren einen Trecker mit Motortechnik von Anfang der 80er Jahre.
Der frist alles von Baumarkt bis Voodoo-Teuer.
Polo-, Louisgold passt, ja auch z.T. im Auto, ist nur teurer.
Nur echte Hyperduper-Auto(!)-Racing-Rennstrecken-Suppe ist nix.
Dem Motor ist es egal, aber sowas extrem Reibgemindertes kalkuliert eine Reibscheibenkupplung nicht mit ein.
Also Standart 10W40, 20W50 je nach geplantem Klima und es passt.
(Und ja, ich hab den Knall und fahre seit Jahren Vollsynthetik)

Zum Teelicht (Scheinwerfer):
Bekomme doch erst einmal den Rest der Elektrik stabil.
Dass die Batterie leergesaugt wird muss nicht am Regler liegen: Zündschalter, die geänderte Armatur, Masseschluß durch angescheuerte Kabel...

Danach mist Du einmal welche Spannung mit laufendem Motor an der Funzel überhaupt noch ankommen.
Wäre nicht verwunderlich wenn die alte Kabelage da einen Streich spielt.
Bei mir waren es gerade einmal so 10V, wieviel Strom hab ich dann nicht mehr gemessen.
Selbst mein Tagfahrlichtregler hatte da gemollt. (=Hilfsverkabelung mit dickerem Querschnitt und 2 Relais zum Scheinwerfer)
Werd das Polo Öl nehmen, die Zahlen stimmen ja, jetzt sag mir nicht dass die Kupplung damit rumeiert wenns 10W40 Polo dünnbrühe ist...

Limaregler ist ja jetzt getauscht und an der Batterie 13,6V bei Standgas nach dem Anlassen mit Choke gemessen, das hat mir dann schonmal gereicht um zu sagen genug getüftelt lass fahren. Bei der letzten Nachfahrt durch stockdunkles Feld auch sofort gemerkt das der Saft da ne entscheidende Rolle spielt denn jetzt kann man tatsächlich von so einer Art Scheinwerfer sprechen. Der Unterschied ist schon so deutlich das sich die Lichtfarbe selbst verändert hat mehr zum Kaltweißen hin... :!:

Wenn mir nicht alles zu kokett wird bastel ich an meine (sehnsüchtig erwarteten) Sturzbügel grad noch ein paar 'Nebelscheinwerfer' dran.
Habe auf jeden Fall so schnell keine Langeweile und werde auch langsam warm mit dem ganzen geschraube. Die Mühle läuft soweit und wenn sich nichts dran ändert kann ich mich auf die Details stürzen und da ein bisschen mehr Individualität reinbringen. Ich werd jetzt keine Tribals drauf Babben aber man darf schon sehen das da jemand liebe für die alte Kröte empfindet :musik:
Eintopf schmoren...

Benutzeravatar
Mud Flap
Full Member
Beiträge: 1064
Registriert: 29.12.2010, 12:57
Wohnort: Ratingen, Letzter Außenposten des Bergischen Landes
Hat sich bedankt: 2 Mal
Danksagung erhalten: 4 Mal

Re: Muten Roshi's Schildkröte das Moos vom Buckel schrubben...

Beitrag von Mud Flap »

Mach Dir da keinen Kopf.
Wie schon angeführt, das 10w40 Zeug von Polo, HG, Louis passt und wird seit Jahren gefahren.
(Wunder Dich auch nicht, wenn bei einem identischen Nachkauf vom selben dieser Händler mal die Farbe z.B. von bräunlich zu rötlich wechselt.
Ist gleich funktionierendes Zeugs. Großeinkauf eben)
KL650A1 blau, Miniblinker, Acerbis Discschutz, Baja Fender + Mud Flap; Zeta Armor+ XCpro; Stahlflex; Alu-Skid; EM-Torsion-Doo; Wilbers Gabelfedern; Sturzbügel; Telefix; Hotfoot Schleifer, Supersprox, KLX-R Mod; Gucchi-Bob, Tommaselli Dakkar, GPR-GP New Style (rep again), Tweety iss tot, MRA-Scheibe, LED-DRL/Fog; Blue KLR-Club-Member #334

Benutzeravatar
MutenRoshi
Full Member
Beiträge: 116
Registriert: 24.11.2019, 20:57
Wohnort: Mainz
Hat sich bedankt: 11 Mal
Danksagung erhalten: 1 Mal
Kontaktdaten:

Re: Muten Roshi's Schildkröte das Moos vom Buckel schrubben...

Beitrag von MutenRoshi »

Mal eine kleine Mitteilung zum aktuellen Stand, die Kröte ist zwischenzeitlich mal über den TüV getuckert und hat ein Aufkleber abgestaubt. :D So weit so gut, jetzt habe ich sie zwei drei Tage draußen stehen gehabt (wie immer) nur diesmal nicht abgedeckt. Gestern dann losgefahren ne kleine Regenrunde drehen und da ist sie mir zwischenzeitlich mindestens vier fünf mal ausgegangen...hat teilweise das Standgas nicht gehalten and der Ampel und ist ausgegangen, teilweise auch einfach mal beim schalten ausgegangen was jetzt im Innenstadtverkehr nicht so zielführend war. Beim ersten mal musste ich absteigen und sie über die Straße auf den Bürgersteig schieben da sie erstmal gar nicht mehr starten wollte :arrow: Saft hat sie gehabt, Batterie hat gegeben. Beim ersten Startversuch danach hat es verschwörerisch gezischt, klang ungesund elektrisch abgebrannt bin ich dann allerdings doch nicht, roch aber schon etwas nach verkokeltem Gummi/kunststoff.... :heul: naja, ich bin ja durchsetzungsfähig und habe meine Fahrt dann nach paar Versuchen schön mit offenem Choke fortgesetzt. Unterwegs hat sie wie erwähnt noch bisschen rumgezickt und ging paar mal aus doch auch einigermaßen problemlos wieder an. Hatte allerdings auch immer wieder so ein Ruckeln mitten während der Fahrt wie Motorbremse und dann wie Stoff gegeben. Wenig vertrauenserweckend also...Habe dann an ner Tanke gehalten und mal die Sitzbank mit meinem 08/15 Werkzeug abgeschält um mir die Batteriepole und den Anschluss zum Regler anzusehen. Alles furztrocken, nix verkokelt. Paar Liter Sprit rein und dann weiter...Habe dann nach 20km einen Zwischenstopp bis in die Morgenstunden (freiwillig) eingelegt und bin dann wieder heim. Da hat sie sich wieder kooperativer gebärdet jedoch hatte ich das Gefühl das geruckel wäre noch unterschwellig vorhanden und das wird jetzt wieder eine Fehlersuche nach sich ziehen...vielleicht haben die Buben in der Werkstatt geschlampt, oder was neues ist dazu gekommen. Werde Berichten, bin für Erfahrungsberichte offen und für Hinweise dankbar. (ich Machs selbst)
Eintopf schmoren...

Benutzeravatar
MutenRoshi
Full Member
Beiträge: 116
Registriert: 24.11.2019, 20:57
Wohnort: Mainz
Hat sich bedankt: 11 Mal
Danksagung erhalten: 1 Mal
Kontaktdaten:

Re: Muten Roshi's Schildkröte das Moos vom Buckel schrubben...

Beitrag von MutenRoshi »

Kurzes Update: Läuft runde ohne Probleme bisher. Bald kommen Bilder zum aktuellen Stand
Eintopf schmoren...

Benutzeravatar
MutenRoshi
Full Member
Beiträge: 116
Registriert: 24.11.2019, 20:57
Wohnort: Mainz
Hat sich bedankt: 11 Mal
Danksagung erhalten: 1 Mal
Kontaktdaten:

Re: Muten Roshi's Schildkröte das Moos vom Buckel schrubben...

Beitrag von MutenRoshi »

Alter Artikel über die Tengai inklusive Spezifikationsdaten und schöner Bilder gefällig?
https://www.motorcyclespecs.co.za/model ... i%2089.htm
Eintopf schmoren...

Antworten