CDI Änderung KLR 250 / 600

alles was es sonst noch an der 250er gibt
Antworten
Martin16

CDI Änderung KLR 250 / 600

Beitrag von Martin16 » 10.02.2017, 17:41

Hallo zusammen,
weiß jemand von Euch in welchem Jahr Kawa die Zündbox 21119-1150 (roter Stecker) auf 21119-1180 (schwarzer Stecker) bei der 250er und der 600er geändert hat? Finde nix im Netz...
Vielen Dank im voraus und Grüße,
Martin

Benutzeravatar
Rattfield
dohickey Fetischist
Beiträge: 5549
Registriert: 06.05.2007, 10:13
Wohnort: Dortmund

Beitrag von Rattfield » 12.02.2017, 08:57

ist das vielleicht die seitenständerschalter zündabschaltung? oder einfach nur den zulieferer gewechselt? die ersten 600er hatten ja auch keinen e-starter. außerdem war der zündzeitpunkt leicht anders. soweit mir bekannt gibt für die 250er nur eine cdi. von 85 bis ende.
Alu zu Alu und Stahl zu Stahl!

Martin16

Beitrag von Martin16 » 12.02.2017, 13:37

Ne, die 1984er hatte serienmäßig die mit dem roten Stecker - 21119-1150. Dagegen wurden die ende der 80er Anfang der 90er mit der CDI 21119-1180 ausgeliefert (schwarzer Stecker). Beides ist Hersteller Denso. Kurios ist das bei der 85er roten KLR die ich mal hatte auch die CDI mit dem roten Stecker drin war genauso in die Fritten gegangen ist wie bei meiner aktuellen 84er. Bin mir sicher das Kawa das mal geändert hat weil die CDI irgendwie einen weg hat. Und wenn man heute eine 21119-1150 bestellen will landet man automatisch auf die 21119-1180. Mich interessiert es deswegen weil ich gerade dabei bin die Geschichte der KLR 250 mit den ganzen Veränderungen was das Moped betrifft zusammen zu tragen.
Grüße,
Martin

Benutzeravatar
Rattfield
dohickey Fetischist
Beiträge: 5549
Registriert: 06.05.2007, 10:13
Wohnort: Dortmund

Beitrag von Rattfield » 12.02.2017, 17:16

möglicherweise ist auch das ganze teil geändert worden eben wegen dieser fehler. vielleicht hat man in dem zuge auch auf den roten stecker umgestellt. oder beim hersteller lagen noch 252.000 rote stecker rum. ich habe niemals einen fall gehabt bei dem die cdi defekt war. an keiner klr. oft gibt es masseprobleme an den zündspulen. seitenständerschalter oder auch schonmal der hallgeber. selbst die limas bei kawaaki scheinen äußerst haltbar zu sein. ich hab keine einzige defekte lima und bestimmt 20 davon auf halde.
Alu zu Alu und Stahl zu Stahl!

Martin16

Beitrag von Martin16 » 12.02.2017, 18:08

Hatte beide CDI's (damals und vor ein paar Monaten die andere) durchmessen lassen - beide im Ar...
Klar, habe vorher alles andere auch überprüft und z. T. auch gegen Neuteile ausgetauscht (vorsichtshalber). Beide hatten auch die gleichen Probleme: Seitenständerschalter ohne Funktion und massive Schwankungen im hohen Drehzahlbereich - als 'ne neue (originale) CDI drin war waren die Probleme wie weg geblasen. Die Probleme am Hallgeber und Zündspulen kenne ich auch von den ZL's :( . Wichtig: roter Stecker -1150 = alt, schwarzer Stecker -1180 = neu.
Grüße,
Martin

Benutzeravatar
Rattfield
dohickey Fetischist
Beiträge: 5549
Registriert: 06.05.2007, 10:13
Wohnort: Dortmund

Beitrag von Rattfield » 13.02.2017, 17:11

hmm. kann ich mir keinen reim drauf machen. ich vermute das die da was geändert haben wegen zu vielen reklamationen.
Alu zu Alu und Stahl zu Stahl!

Antworten