Neuanschaffung - Motor Kernschrott?

alles rund um den 600er Motor
Benutzeravatar
haschek
Full Member
Beiträge: 571
Registriert: 09.09.2014, 22:46
Wohnort: Essen
Hat sich bedankt: 1 Mal
Danksagung erhalten: 2 Mal

Beitrag von haschek » 12.06.2019, 08:38

das ist ein sogenannter NTC - bei steigender Temperatur sinkt der Widerstand.
Die teile verschleißen nicht und werden nicht müde, sondern sterben unvermittelt. Wenn also nach Erwärmen der Widerstand deutlich geringer ist, funktioniert das Teil wie vorgesehen, egal welcher Wert.

Der Bastelkönig hat sich wohl nicht getraut, den Anschluss offen zu lassen - wenn man nur lang genug googelt, findet man schnell Experten (meistens bei "Motor Talk" :roll: ), die einem sagen, dass das Steuergerät dann falsche Werte bekommt und kaputtgeht. :lol:

Effektiv hat er nur die Wassertemperatur- zur Aussentemperaturanzeige umgebaut, halt mit ungünstig gewähltem Messbereich.
Don't grow up, it's a trap!

Benutzeravatar
andi_ka
Full Member
Beiträge: 77
Registriert: 26.03.2018, 07:47
Hat sich bedankt: 0
Danksagung erhalten: 5 Mal

Beitrag von andi_ka » 18.06.2019, 16:23

Moinsen Leute!

Seit etwa zwei Wochen warte ich auf den ganzen Kram aus Holland, unter anderem Getriebeausgangswellenlager. Darum kann ich momentan leider nichts weiter machen am Motor.

Aber ich habe heute mal das Getriebe (Eingangs- und Ausgangswelle mit den Gangrädern, die Schaltklauen mit Achsen und die Schaltwalze) entnommen.

Dabei habe ich festgestellt, dass das neue ansonsten völlig identische Gehäuse (bis auf den Halter für einen Anlasser - den ich nicht habe) im Bereich der Ausgangswelle anders aussieht. Da scheint noch Platz für ein zusätzlichen Simmerring zu sein.

Weiß jemand, ob die Teile trotzdem kompatibel sind? Habe den Kram aus NL leider noch nicht zum ausprobieren.

Bild 1: Ausgangswellen Lagersitz altes Gehäuse
Bild 2: neues Gehäuse
Bild 3: Ausgangswelle mit dem normalen Simmerring und dem Teil, das zusätzlich außen montiert war.

Bild Bild Bild

Benutzeravatar
Rattfield
dohickey Fetischist
Beiträge: 5199
Registriert: 06.05.2007, 10:13
Wohnort: Dortmund
Hat sich bedankt: 0
Danksagung erhalten: 0

Beitrag von Rattfield » 19.06.2019, 07:06

wenn ich das richtig im kopf habe ist bei den alten gehäusen der dichtring nicht durchzustecken. bei den neuen könnte, theoretisch, auch von außen gewechselt werden. der eigentliche lagersitz sollte der gleiche sein.
Alu zu Alu und Stahl zu Stahl!

Benutzeravatar
andi_ka
Full Member
Beiträge: 77
Registriert: 26.03.2018, 07:47
Hat sich bedankt: 0
Danksagung erhalten: 5 Mal

Beitrag von andi_ka » 19.06.2019, 08:04

Rattfield hat geschrieben:wenn ich das richtig im kopf habe ist bei den alten gehäusen der dichtring nicht durchzustecken. bei den neuen könnte, theoretisch, auch von außen gewechselt werden. der eigentliche lagersitz sollte der gleiche sein.
Ja, der Lagersitz ist der gleiche, Ich habe bei den Holländern ja auch explizit für meine alte 600A bestellt. Das Lager und den Simmerring. Bin gespannt, wo der hinkommt...

BTW: Wozu dient eigentlich der Ölzulauf (falls das einer sein soll)? Das Lager ist doch gekapselt und nach außen soll es ja auch nicht laufen?

Gruß

Benutzeravatar
Rattfield
dohickey Fetischist
Beiträge: 5199
Registriert: 06.05.2007, 10:13
Wohnort: Dortmund
Hat sich bedankt: 0
Danksagung erhalten: 0

Beitrag von Rattfield » 20.06.2019, 09:48

andi_ka hat geschrieben:
BTW: Wozu dient eigentlich der Ölzulauf (falls das einer sein soll)? Das Lager ist doch gekapselt und nach außen soll es ja auch nicht laufen?
das Lager ist sehr stark belastet und ist offen. Das soll durch das Motoröl geschmiert werden. Die Abdichtung nach außen findet durch den Wellendichtring statt.
Alu zu Alu und Stahl zu Stahl!

Benutzeravatar
andi_ka
Full Member
Beiträge: 77
Registriert: 26.03.2018, 07:47
Hat sich bedankt: 0
Danksagung erhalten: 5 Mal

Beitrag von andi_ka » 20.06.2019, 10:07

Rattfield hat geschrieben:
andi_ka hat geschrieben:
BTW: Wozu dient eigentlich der Ölzulauf (falls das einer sein soll)? Das Lager ist doch gekapselt und nach außen soll es ja auch nicht laufen?
das Lager ist sehr stark belastet und ist offen. Das soll durch das Motoröl geschmiert werden. Die Abdichtung nach außen findet durch den Wellendichtring statt.
Moin!
Das Lager, das ich entfernt habe und auch das originale, welche ich bei den Holländern nachbestellt habe, sind nach außen hin gekapselt. Macht ja auch Sinn, weil der Druck auf den Simmerring damit nicht so groß ist. Vielleicht war das ja mal anders.
Gruß
https://www.cmsnl.com/kawasaki-kl600a1- ... Qs9q6_VKUk

Benutzeravatar
andi_ka
Full Member
Beiträge: 77
Registriert: 26.03.2018, 07:47
Hat sich bedankt: 0
Danksagung erhalten: 5 Mal

Beitrag von andi_ka » 20.06.2019, 17:16

andi_ka hat geschrieben:
Rattfield hat geschrieben:
andi_ka hat geschrieben:
BTW: Wozu dient eigentlich der Ölzulauf (falls das einer sein soll)? Das Lager ist doch gekapselt und nach außen soll es ja auch nicht laufen?
das Lager ist sehr stark belastet und ist offen. Das soll durch das Motoröl geschmiert werden. Die Abdichtung nach außen findet durch den Wellendichtring statt.
Moin!
Das Lager, das ich entfernt habe und auch das originale, welche ich bei den Holländern nachbestellt habe, sind nach außen hin gekapselt. Macht ja auch Sinn, weil der Druck auf den Simmerring damit nicht so groß ist. Vielleicht war das ja mal anders.
Gruß
https://www.cmsnl.com/kawasaki-kl600a1- ... Qs9q6_VKUk
Für die, die es interessiert, beantworte ich meine Frage mal selbst, nachdem ich heute nach 2 Wochen endlich die Teile aus Holland bekommen habe:

Der Ölzulauf ist für das Getriebe. Läuft durch die Bohrung in Hohlwelle und tut, was es soll.

Bild

Gruß

Benutzeravatar
andi_ka
Full Member
Beiträge: 77
Registriert: 26.03.2018, 07:47
Hat sich bedankt: 0
Danksagung erhalten: 5 Mal

Beitrag von andi_ka » 05.07.2019, 19:34

Moinsen!

Heute wollte ich den Motor fertig montieren. Nachdem ich nun so einige Hunderter in Gehäuse, Kupplungsdeckel, sämtliche Lager und Dichtungen gesteckt habe, kam heute der nächste Schlag in die Fresse für mich. Kupplungsdeckel passt nicht. An dem Ende wo die Ausgleichswelle die Wasserpumpe antreibt, geht es nicht zu. Es fehlen ein paar Millimeter. Bei genauerem Hinsehen habe ich erkannt, dass es wohl verschiedene Teile sind. Der alte (kaputte) Deckel hat einen Anschlag für die Ausgleichs- / WaPu-Welle. Der neue nicht. Da kann man von unten auf die Gummidichtung schauen.
Auf der CMS-Seite habe ich mir mal die Zeichnungen der 600 B angeschaut und da sieht die Welle tatsächlich alles völlig anders aus.

Ich mache morgen evtl. noch ein paar mehr Bilder, auch wenn mir gerade die Lust vergangen ist, an dem Bock weiter zu schrauben.

Vielleicht verkaufe ich den ganzen Mist auch in Teilen...

Bild Bild

Benutzeravatar
KLR600
Full Member
Beiträge: 583
Registriert: 06.07.2008, 20:23
Wohnort: Köln
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal

Beitrag von KLR600 » 06.07.2019, 01:26

verdammt! was hast du da für einen exoten... hab mit jetzt 10 deckel im netz angesehn, alle so wie der schwarze. warum ist der überhaupt silber innen?
KLR 600 Bj.`89 ™

Benutzeravatar
andi_ka
Full Member
Beiträge: 77
Registriert: 26.03.2018, 07:47
Hat sich bedankt: 0
Danksagung erhalten: 5 Mal

Beitrag von andi_ka » 06.07.2019, 14:09

KLR600 hat geschrieben:verdammt! was hast du da für einen exoten... hab mit jetzt 10 deckel im netz angesehn, alle so wie der schwarze. warum ist der überhaupt silber innen?
Du hast völlig Recht! Frage ich mich auch!

Habe heute nochmal die Unterschiede zwischen den alten und neuen Teilen ermittelt.
Zum einen ist die Motorkennung des Originalen (kaputten) Gehäuses KL600AG... und das Ersatzteil ist KL600AE....
Zu dem alten kaputten Gehäuse gehört der Kupplungsdeckel, der innen unlackiert ist und bei der WaPu-Welle einen Anschlag bietet für die Tellerfedern. Zudem gehört die Welle mit WaPu-Welle und Ausgleichsgewicht dazu.

Es scheint, dass das neue Gehäuse um diese Welle anders konstruiert ist. Ich kann die Welle zwar durchstecken, aber sie liegt erstens nicht am Kupplungsdeckel an (da dort keine Anlagefläche ist) und zweitens guckt sie auf der anderen Seite nicht weit genug raus, sodass der Sicherungsring nicht montiert werden kann.

Möglicherweise könnte man den Abstandsring der Welle (welcher zwischen Gewicht und Kugellager sitzt) um das Maß herunterschleifen lassen, sodass der Sicherungsring drauf passt. Aber da habe ich nich nicht die Garantie, dass es dann auf der WaPu-Seite alles passt.

Oder den ganzen Ausgleichs-Scheiß weglassen? Spart Gewicht.

Oder eine passende Welle suchen oder für 90 Euro plus Mutter, Scheibe hier besorgen. Problem: Ich habe keinen Schimmer, ob das die passt. Motor müsste auch nochmal auseinander. https://www.cmsnl.com/kawasaki-kl600b1- ... SCNq6_VKUm

Oder: kompletten Motor (vielleicht gleich ein E-Starter). Problem: Ich habe nun schon eine ganze Menge investiert. Und meine Teile haben gerade mal 22 TKM auf dem Buckel. Wäre schade...

Bild Bild Bild Bild Bild Bild Bild

Antworten