Vergaserproblem, schlechter Leerlauf

alles rund um den 650er Motor
Mokli1973
halbe Portion
Beiträge: 7
Registriert: 01.02.2020, 22:03
Wohnort: Hessen

Vergaserproblem, schlechter Leerlauf

Beitrag von Mokli1973 »

Hallo,

ich besitze seit ca. 9 Jahren eine KLR 650 C mit ca. 22 Tkm. Sie lief immer gut und sprang sofort an. Vor ca. 6 Jahren habe ich das Motorrad abgemeldet und abgestellt. Nach ca. 2 Jahren Standzeit habe ich das Motorrad dann mal wieder gestartet. Das war dann auch kein Problem.

Letztes Jahr wollte ich sie dann wieder starten. Dies funktionierte dann nicht. Nur mit komplett gezogenen Choke lief sie. Allerdings sehr schlecht und ging im Leerlauf ohne Choke aus. Hatte dann den Vergaser gereinigt, Düsen durchgeblasen und wieder zusammen gebaut. Allerdings ohne Erfolg.

Nun will ich sie dieses Jahr wieder fahren.

Hab neuen Sprit drin. Vergaser nochmal gereinigt und ausgeblasen.

Sie springt nur mit Starthilfespray und komplett gezogenem Choke an. Gas nimmt sie nur mit Verzögerung an und hat leichte "Fehlzündungen" im Auspuff. Zündkerze hatte ich damals neu gemacht.

Die Gemischschraube hatte ich beim Vergaserreinigen damals mit gleicher Drehzahl wie vorher reingedreht.

Die Drehzahl lässt sich mit der großen Anschlagschraube höher drehen, allerdings nur, wenn der Choke gezogen ist.

Hat jemand eine Idee, wie ich die KLR wieder zum laufen bringe? Wonach kann ich noch schauen? Danke

Benutzeravatar
Nordlicht
Full Member
Beiträge: 2217
Registriert: 21.06.2011, 16:06
Wohnort: Dithmarschen, das letzte Abenteuer Europas.
Hat sich bedankt: 1 Mal
Danksagung erhalten: 13 Mal

Re: Vergaserproblem, schlechter Leerlauf

Beitrag von Nordlicht »

Vergaser zerlegen und ultraschallreinigen lassen. Neue Düsen einsetzen.
[color=green]2008 KLR 650E/685[/color],EM-Doo,ThermoBob, KLX-Kit 42/142, Leo X3, 16/43, UNI Filter,Melvin Stahlflex,Wilbers Federbein & progressive Gabelfedern, Gabelstabi, H&B Kofferträger, Barkbuster Storm, SW-Motech Sturzbügel, JNS Motorschutz.

Sallo1971
Full Member
Beiträge: 231
Registriert: 03.11.2019, 10:27
Hat sich bedankt: 5 Mal
Danksagung erhalten: 8 Mal

Re: Vergaserproblem, schlechter Leerlauf

Beitrag von Sallo1971 »

Ich würde die Düsen und Düsenstöcke rausschrauben und einfach mitschallen. Dann sollten sie wieder gut sein.
Die Schwimmereinstellung würde ich auch kontrollieren...im eingebauten Zustand mit Schlauch an der Seite.
EM-Doo, Stahlflex vorn/hinten, 500ml Mathy M, Bremsscheibe vorn/hinten: Metalgear/EBC, Lenkkopflager: Allballs, Faltenbälge: Ariete blau, Reifen: Bridgestone TW41/42, Lufi: Hiflo,... und 4 Löcher in Endtopf :D

Benutzeravatar
jason
Full Member
Beiträge: 833
Registriert: 24.04.2016, 09:49
Wohnort: Taunusstein
Hat sich bedankt: 5 Mal
Danksagung erhalten: 10 Mal

Re: Vergaserproblem, schlechter Leerlauf

Beitrag von jason »

Düsen sollte man beim Schallen eh rausnehemen, so wie auch den rest.
Bei der Standzeit würde ich gleich nen großen Vergaserrepsatz ordern.
___________________________
Bremsen macht die Felge dreckig.

Sallo1971
Full Member
Beiträge: 231
Registriert: 03.11.2019, 10:27
Hat sich bedankt: 5 Mal
Danksagung erhalten: 8 Mal

Re: Vergaserproblem, schlechter Leerlauf

Beitrag von Sallo1971 »

Kann man machen...
Meine KLR stand auch jahrelang nur rum und wurde oftmals nur zum TÜV bewegt. Der Vergaser hat absolut nichts...nicht mal Schmott in der Schwimmerkammer.
Der war in einem solch guten Zustand, das ich mich bei der Resto sogar gegen Schallen entschieden habe und ihn einfach nur mit einer VA-Bürste von außen bearbeitet habe und gut.
Ich weiß nicht, wie gut die Nachbauüberholungssätze sind. Nicht das da unbekannte Neuprobleme verbaut werden.
Never touch a running System... ;)
Wenn sein Vergaser ok war und jetzt plötzlich nicht mehr, dann wird da wohl ein irgendwo Schmutzkörnchen sein, wo es nichts zu suchen hat.
Wenn durch eine vernünftige Reinigung keine Besserung erzielt wurde, dann sollte es wahrscheinlich durch US besser werden. Druckluft ist auch absolut notwendig zur Reinigung.
EM-Doo, Stahlflex vorn/hinten, 500ml Mathy M, Bremsscheibe vorn/hinten: Metalgear/EBC, Lenkkopflager: Allballs, Faltenbälge: Ariete blau, Reifen: Bridgestone TW41/42, Lufi: Hiflo,... und 4 Löcher in Endtopf :D

werner
Full Member
Beiträge: 78
Registriert: 25.10.2011, 17:37

Re: Vergaserproblem, schlechter Leerlauf

Beitrag von werner »

Ich habe die gleichen Probleme , bei meiner blubbert es bevor sie ausgeht im Ausgleichsbehälter und ein paar Luftblasen verirren sich in den Kühler.Werde die Zylinderkopfdichtung tauschen hat nur so 15000 gehalten ,recht kurz und weißer Qualm hat es auch keinen.

Gruß Ralf

Mokli1973
halbe Portion
Beiträge: 7
Registriert: 01.02.2020, 22:03
Wohnort: Hessen

Re: Vergaserproblem, schlechter Leerlauf

Beitrag von Mokli1973 »

Danke für die Antworten!

Den Vergaser hatte ich bestimmt 2 bis 3 mal draußen und alle Düsen mehrfach mit Druckluft ausgeblasen....

Das einzige, was mir jetzt noch einfällt ist, dass ich noch die alte Gummidichtung drin habe.

Kann es sein, dass diese nicht mehr richtig abdichtet und dadurch Falschluft in der Schwimmerkammer ist?

Dreck oder Sonstiges würde ich eigentlich ausschließen....

Sallo1971
Full Member
Beiträge: 231
Registriert: 03.11.2019, 10:27
Hat sich bedankt: 5 Mal
Danksagung erhalten: 8 Mal

Re: Vergaserproblem, schlechter Leerlauf

Beitrag von Sallo1971 »

Der Schwimmerstand ist von der Dichtkante bis etwas darüber. Wenn der Stand richtig ist, dann sollte es bei einer Undichtigkeit der Schwimmerkammmerdichtung da rauslaufen.
Beim ersten Befüllen nach der Resto hatte ich das Problem, das die Dichtung undicht war, weil ich die Kammer offen hatte und die Dichtung gereinigt habe.
Die hat sich aber mit dem Sprit am nächsten Tag von selbst wieder abgedichtet.
Stöpsel mal nen klarsichtigen Schlauch unten am Ablass und check mal den Spritstand in der Kammer.
EM-Doo, Stahlflex vorn/hinten, 500ml Mathy M, Bremsscheibe vorn/hinten: Metalgear/EBC, Lenkkopflager: Allballs, Faltenbälge: Ariete blau, Reifen: Bridgestone TW41/42, Lufi: Hiflo,... und 4 Löcher in Endtopf :D

Mokli1973
halbe Portion
Beiträge: 7
Registriert: 01.02.2020, 22:03
Wohnort: Hessen

Re: Vergaserproblem, schlechter Leerlauf

Beitrag von Mokli1973 »

Das scheint dann dicht zu sein....!

Mokli1973
halbe Portion
Beiträge: 7
Registriert: 01.02.2020, 22:03
Wohnort: Hessen

Re: Vergaserproblem, schlechter Leerlauf

Beitrag von Mokli1973 »

Ich hab vor kurzem eine komplette KLR 650 A als Bastlermotorrad erworben. Die Kupplung greift nicht wirklich....Will das Motorrad aber eigentlich nicht als Ersatzteilspender nutzen.

Nun stellt sich die Frage, ob ich den Vergaser der KLR A nicht doch Probeweise mal umbaue....

Passt der Vergaser der KLR A an der KLR 650 C? Die Bezeichnung ist ja eine andere...

Aber eigentlich soll bei der KLR C alles original bleiben...

Antworten