Motor kracht auf einmal , CDI defekt?

alles rund um den 650er Motor
Antworten
Eschek Treiber
Full Member
Beiträge: 33
Registriert: 16.07.2012, 22:08
Hat sich bedankt: 0
Danksagung erhalten: 0

Motor kracht auf einmal , CDI defekt?

Beitrag von Eschek Treiber » 03.02.2019, 08:53

Hallo Leute,
ich fahre gestern vom Elefantentreffen nach Hause, so im Konvoi um die 100. Einmal habe ich hochbeschleunigt wegen LKW überholen ... macht die KLR krasse Geräusche. So wie wenn ne Kette schlägt, oder Ventile schlagen ... Krass.
Ich gleich vom Gas, Standstreifen ausgerollt, dann ging es wieder.
Bin weiter gefahren, bis 3500 RPM fährt sie prima, und wenn ich auch nur einen Millimeter mehr Gas gebe fängt sie wieder an richtig zu schlagen. Krasse Geräusche aus dem Motor. Echt schlimm.

Also bin ich dann schön mit 3500 rpm nach Hause gefahren. Ging soweit alles gut.

Nun hatte ich ja genug Zeit auf der Autobahn nachzudenken ...

Bevor Eure Rückfragen kommen.
Doo ist gemacht
Stuerkette und Ausgleichswellenkette ist gemacht
Ventile alle 4 sind eingestellt
Luftfilter neu
Zündkerze neu
Benzinfilter neu

Kann es sein dass die Zündzeitpunktverstellung nicht mehr geht?
So um die 3500/4000 gibt es ja wohl eine Verstellung habe ich mal gelesen.

Kann das sein?
Wenn ja, wie kann ich das prüfen? Oder kauf ich gleich ne neue CDI Einheit.

DANKE
Euch schonmal für hilfreiche Rückmeldungen. Und allen eine tolle 2019 Saison

Gruss aus Franken
Diddi

Eschek Treiber
Full Member
Beiträge: 33
Registriert: 16.07.2012, 22:08
Hat sich bedankt: 0
Danksagung erhalten: 0

Problem gelöst

Beitrag von Eschek Treiber » 06.03.2019, 15:19

Das Problem ist gelöst.
Habe eine neue gebrauchte CDI gekauft, und alles ist wieder prima.

Anscheinend war echt die Zündverstellung defekt. Und alles nach 3500 rpm war Chaos und hat gerumpelt.

Gut zu wissen denke ich.

Bis 90 km/h bin ich gut gefahren. Also halb so schlimm.

Gruss aus Franken

Benutzeravatar
haschek
Full Member
Beiträge: 600
Registriert: 09.09.2014, 22:46
Wohnort: Essen
Hat sich bedankt: 1 Mal
Danksagung erhalten: 4 Mal

Beitrag von haschek » 06.03.2019, 15:34

gut zu wissen!
Hast du die CDI jetzt nur auf Verdacht getauscht, oder konntest Du den Defekt verifizieren?
Don't grow up, it's a trap!

Benutzeravatar
Rattfield
dohickey Fetischist
Beiträge: 5199
Registriert: 06.05.2007, 10:13
Wohnort: Dortmund
Hat sich bedankt: 0
Danksagung erhalten: 0

Beitrag von Rattfield » 09.03.2019, 10:07

die zündzeitpunkt umschaltung hat nicht mehr funktioniert. dann wird es ab 3000 u/min treckermäßig. ein eher ungewöhnlicher schaden. so langsam wird die technik echt alt. ist ja noch eine kondensatotzündung. die dinger altern eben.
Alu zu Alu und Stahl zu Stahl!

Benutzeravatar
KLR Krake
Full Member
Beiträge: 102
Registriert: 03.11.2015, 21:27
Wohnort: Bremen
Hat sich bedankt: 0
Danksagung erhalten: 0

Beitrag von KLR Krake » 10.03.2019, 13:51

Wieviel kostet sone CDI ?
Heute war Gestern schon Morgen

Eschek Treiber
Full Member
Beiträge: 33
Registriert: 16.07.2012, 22:08
Hat sich bedankt: 0
Danksagung erhalten: 0

Beitrag von Eschek Treiber » 12.03.2019, 13:44

die CDI hab ich für 65 Euronen bei Ebay geschossen.
Gibt es oft so um die 100 plusminus.

Getauscht habe ich auf Verdacht ... a bisserl nachgedacht ... :-)
Und recht gehabt !

Gruss

Antworten